<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link href="/css_system/cq_base_beta.css" rel="stylesheet" type="text/css"/>
<link href="/css/global.css?cb=1483543924" rel="stylesheet" type="text/css"/>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script> 

<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="/browse.rss" />
<link rel="alternate" type="application/atom+xml" title="Atom Feed" href="/browse.rss" />

	
		<meta property="og:title" content="Wrestling Program Making Its Move at Mount St. Vincent" />
	
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.cny.org/stories/Wrestling-Program-Making-Its-Move-at-Mount-St-Vincent,14921" />
			<meta property="og:image" content="http://www.cny.org/uploads/original/1483542871_13de.jpg" />
		<meta property="og:site_name" content="Catholic New York" />
	<meta property="og:description" content="Dean Zenie speaks with enthusiasm about his young wrestlers and the future of the College of Mount St. Vincent program.

The second-year coach has guided the Dolphins to a 3-3 start this season,  &hellip;"/>
	
			
			
		<link rel="canonical" href="http://www.cny.org/stories/Wrestling-Program-Making-Its-Move-at-Mount-St-Vincent,14921" /> 
	
			<meta name="description" content="Dean Zenie speaks with enthusiasm about his young wrestlers and the future of the College of Mount St. Vincent program.

The second-year coach has guided the Dolphins to a 3-3 start this season,  &hellip;"/>
	

<title>Wrestling Program Making Its Move at Mount St. Vincent - Catholic New York</title>
	
		<meta property="og:title" content="Wrestling Program Making Its Move at Mount St. Vincent" />
	
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.cny.org/stories/Wrestling-Program-Making-Its-Move-at-Mount-St-Vincent,14921" />
			<meta property="og:image" content="http://www.cny.org/uploads/original/1483542871_13de.jpg" />
		<meta property="og:site_name" content="Catholic New York" />
	<meta property="og:description" content="Dean Zenie speaks with enthusiasm about his young wrestlers and the future of the College of Mount St. Vincent program.

The second-year coach has guided the Dolphins to a 3-3 start this season,  &hellip;"/>
	
			
			
		<link rel="canonical" href="http://www.cny.org/stories/Wrestling-Program-Making-Its-Move-at-Mount-St-Vincent,14921" /> 
	
			<meta name="description" content="Dean Zenie speaks with enthusiasm about his young wrestlers and the future of the College of Mount St. Vincent program.

The second-year coach has guided the Dolphins to a 3-3 start this season,  &hellip;"/>
	

</head>

<body>

<div align='center'>
<div id='cny_overall' align='left'>

	<div id='cny_header'>
        <h2>First Place Award for General Excellence, Catholic Press Association, 2013-2016</h2>
        <a href='/'><img src='/images/cny-nameplate-2014.png' border='0' /></a>
	</div>
	
	<div id='cny_nav'>
	
				<table align='center' cellpadding='0' cellspacing='0' border='0'><TR>
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_3' onMouseOver=" nav_over('3'); " onMouseOut=" nav_out('3'); " onClick="window.location.href = '/news/';" >
			
				Archdiocese News				
				<div class='nav_dropdown' id='nav_dropdown_3' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/category/localnews/browse.html'  class='' >						Local news and feature stories</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/parishevents/browse.html'  class='' >						Parish events and profiles</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/appointments/browse.html'  class='' >						Official Appointments</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/statements/browse.html'  class='' >						Official Statements</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/jubilarians/browse.html'  class='' >						Jubilarians</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_4' onMouseOver=" nav_over('4'); " onMouseOut=" nav_out('4'); " onClick="window.location.href = '/world/';" >
			
				World &amp; Nation				
				<div class='nav_dropdown' id='nav_dropdown_4' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/world/'  class='' >						CNS Multimedia</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='http://www.catholicnews.com/' target='new' class='' >						Catholic News Service Stories</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_5' onMouseOver=" nav_over('5'); " onMouseOut=" nav_out('5'); " onClick="window.location.href = '/opinion/';" >
			
				Opinion				
				<div class='nav_dropdown' id='nav_dropdown_5' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/category/editorials/browse.html'  class='' >						Editorials</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/columns/browse.html'  class='' >						Columns</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/guestcolumns/browse.html'  class='' >						Guest columns</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/letters/browse.html'  class='' >						Letters to the editor</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/letter_form.html'  class='' >						Letter submission form</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='#'  class='' >						Blogs</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='http://blog.archny.org/' target='new' class='' >						&nbsp; &nbsp; Cardinal Dolan</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='http://cnyfootprints.wordpress.com/' target='new' class='' >						&nbsp; &nbsp; Julie DosSantos</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_81' onMouseOver=" nav_over('81'); " onMouseOut=" nav_out('81'); " onClick="window.location.href = '/faith/';" >
			
				Our Faith				
				<div class='nav_dropdown' id='nav_dropdown_81' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/category/faithfeatures/browse.html'  class='' >						Features</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/sundayscriptures/browse.html'  class='' >						Sunday Scriptures</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/pagliari/browse.html'  class='' >						Father Bob Pagliari</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/links.html'  class='' >						Links to other sites</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_82' onMouseOver=" nav_over('82'); " onMouseOut=" nav_out('82'); " onClick="window.location.href = '/youth/';" >
			
				Youth &amp; Schools				
				<div class='nav_dropdown' id='nav_dropdown_82' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/category/youthfeatures/browse.html'  class='' >						Youth Features</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/sportsfeatures/browse.html'  class='' >						Sports Features</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/schoolcoverage/browse.html'  class='' >						School Coverage</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/schoolnotes/browse.html'  class='' >						School Notes</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/educationsections/browse.html'  class='' >						Education Sections</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_8' onMouseOver=" nav_over('8'); " onMouseOut=" nav_out('8'); " onClick="window.location.href = '/calendar.html';" >
			
				Happenings				
				<div class='nav_dropdown' id='nav_dropdown_8' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/category/outandabout/calendar.html'  class='' >						Out and about listings</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/arts/calendar.html'  class='' >						Arts listings</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/calendar.html'  class='' >						Events</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_9' onMouseOver=" nav_over('9'); " onMouseOut=" nav_out('9'); " onClick="window.location.href = '/espanol/';" >
			
				Espa&ntilde;ol				
				<div class='nav_dropdown' id='nav_dropdown_9' align='left'>
									
					<div id='margins'>
											
						<div class='subnav_item'>
						<A href='/category/noticias/browse.html'  class='' >						Noticias</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/ato/browse.html'  class='' >						Padre Lorenzo Ato</a>
						</div>
						
											
						<div class='subnav_item'>
						<A href='/category/blanchard/browse.html'  class='' >						Juan Blanchard</a>
						</div>
						
										</div>
					
								</div>
			
			</div>
			</td>
			
					
			<TD align='center'>
			<div class='nav_item' id='nav_item_10' onMouseOver=" nav_over('10'); " onMouseOut=" nav_out('10'); " onClick="window.location.href = '/type/obituaries/browse.html';" >
			
				Obituaries				
				<div class='nav_dropdown' id='nav_dropdown_10' align='left'>
								</div>
			
			</div>
			</td>
			
				</tr></table>
		
		<script>
		<!--
		
		function nav_over(in_id){
			$('#nav_item_'+in_id).addClass('nav_item_hover');
			$('#nav_dropdown_'+in_id).show();
		}
		
		function nav_out(in_id){
			$('#nav_item_'+in_id).removeClass('nav_item_hover');
			$('#nav_dropdown_'+in_id).hide();
		}
		
		-->
		</script>
		
	</div>
	
	<div id='cny_main' class='cny'>

					
					
			<!-- Inside template -->
			<table cellpadding='0' cellspacing='0' border='0' width='100%'><TR><TD width='1' valign='top'>
			
				<div id='main_inside_col1'>
				
<style>

.lrail_refer {
	background: #a5c3ce;
	padding: 10px;
	margin-top: 10px;
	font-family: trebuchet ms, verdana, arial;
	font-size: 14px;
}

.lrail_refer .photo_container {
	margin-bottom: 5px;
}

.lrail_refer .photo_container IMG {
	border: 1px solid #ccc;
}

.lrail_refer .head {
	font-family: georgia, times;
	font-size: 17px;
	text-transform: uppercase;
	margin-bottom: 5px;
}

.lrail_refer .head A {
	color: #007caa;
	text-decoration: none;
}

.lrail_refer .head A:HOVER {
	color: red;
	text-decoration: underline;
}

.lrail_refer .lead {
	margin-bottom: 7px;
}

.lrail_refer .morelink {
	
	font-size: 11px;
	font-weight: bold;
}

.lrail_refer .morelink A {
	color: #007caa;
	text-transform: uppercase;
	font-weight: bold;
	text-decoration: none;
}

.lrail_refer .morelink A:HOVER {
	text-decoration: underline;
}

</style>

<div align='center'>


<!-- 160x600 Catholic New York -->
<script type="text/javascript">
//<![CDATA[
adxpro_key = "ab2498e8fd9c565c7ac7cba0525a9420";
adxpro_channel = "";
adxpro_code_format = "ads-sync.js";
adxpro_ads_host = "//adxpro.net";
adxpro_click = "";
adxpro_custom_params = {};
document.write("<script type='text\/javascript' src='"+(location.protocol == 'https:' ? 'https:' : 'http:') + "//adxpro.net\/js/show_ads_adxpro.js'><\/script>");
//]]>
</script>
<!-- END TAG -->


</div>

	
	<div class='lrail_refer'>
	
				
		<div class='head'>
		<a href=''>
		</a>
		</div>
		
		<div class='lead'>
				</div>
		
		<div class='morelink'>
		<a href=''>
		Read more</a>
		</div>
	
	</div>
	
				</div>
			
			</td><TD valign='top' id='main_content'>
			
				<div id='main_inside_col2'>
			
		
<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>
<div id='content_detail'>

		
	<div id='story_detail'>
	
<div id='content_detail'>


<!-- HEADERS -->


	<div style='float: right;'>

		<!-- AddThis Button BEGIN -->
		<script type="text/javascript">addthis_pub  = 'cq_marietta';</script>
		<a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s9.addthis.com/button1-share.gif" width="125" height="16" border="0" alt="" /></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>
		<!-- AddThis Button END -->

	</div>


	<!-- dateline -->
	<div class='dateline'>

		
			1/4/17
		
		
		
			<span class='divider'>|</span>

			6 views
		
	</div>
	
	<!-- Ratings block -->
	


	<!-- Opening fields -->

	
		
	
		
			<div class='sub_title'>
			Wrestling Program Making Its Move at Mount St. Vincent			</div>

		
	
		
	
	<div class='author'>
	By DAN PIETRAFESA	</div>

	


<!-- DETAIL -->


	<table border='0' cellpadding='0' cellspacing='0' align='center' width='100%' id='img_table_story'><TR><TD align'center'>

		<!-- images -->

						<table align='center' border='0' cellpadding='0' cellspacing='0'><TR><TD valign='top'>

					
						<div class='leadimage' align='center'>
						<img src="/uploads/inline/1483542871_13de.jpg" border='0'>
						</div>

						<div style='float: right' id='fullres_credit'>Courtesy of College of Mount St. Vincent</div>
						<div style='clear: both;'></div>

						<div id='fullres_caption'>College of Mount St. Vincent’s Jakob Cala, left, leads the Dolphins in cheering for a teammate during a match this season. Cala is one of 11 freshmen on Mount St. Vincent’s roster.</div>

						
				</td></tr></table>

			
		<!-- Inline ad -->
		
	</td></tr></table>

	
	<div class='story_content'>
	<P>Dean Zenie speaks with enthusiasm about his young wrestlers and the future of the College of Mount St. Vincent program.</P>

<P>The second-year coach has guided the Dolphins to a 3-3 start this season, its fifth season as an NCAA Division III program and the only Catholic college wrestling program in New York state.</P>

<P>“I’ve seen a lot of potential,” said Zenie of his wrestlers at the college in the Riverdale section of the Bronx. “Some of my guys are some of the hardest workers I’ve ever coached. That’s saying something. I don’t run easy practices.</P>

<P>“We’re young and making mistakes, but the raw talent and hard work are there. It’s going to translate into good things down the road.”</P>

<P>Zenie knows big bouts await his Dolphins. Mount St. Vincent competes on Sunday, Jan. 8, at the LIU Post Quad Meet against Oneonta, U.S. Merchant Marine Academy and LIU Post, an NCAA Division II program that defeated the Dolphins, 56-0, last season.</P>

<P>Later in the season, Mount St. Vincent meets national powers from College of New Jersey, New York University and Delaware Valley University.</P>

<P>“We have a lot of good competition coming up,’’ Zenie said. “It will create an idea of where they are and where they’re going to need work. It will continue the process of developing our wrestlers and our program.”</P>

<P>Zenie, who coached in the 1990s at Wagner College before returning to high school coaching and working with USA Wrestling, took over a program at Mount St. Vincent with six wrestlers, four being seniors, for the 2015-16 season. There are 10 weight classes in college wrestling, resulting in many forfeits for the Dolphins in a 3-7 season.</P>

<P>Mount St. Vincent, one of 18 NCAA wrestling programs in New York state drawing from some 11,500 high school wrestlers in the state, currently has a roster of 16 wrestlers, including 11 freshmen, according to the college’s website. </P>

<P>“I made a choice last year if they are going to have any chance at success, it’s going to fall on my recruiting success,” Zenie said.</P>

<P>“There are opportunities for wrestlers in the State of New York and I’m here to give them an opportunity. I recognize there is talent down here. My goal is to keep talent local instead of letting it go to other places. Mount St. Vincent is a small school offering a great education in the largest city in the world and the business capital of the world.”</P>

<P>The Dolphins also added two coaches this season—head assistant coach Chris Bitetto and volunteer assistant coach Karl Schmitt. Bitetto, a New Jersey state high school champion and a former NCAA Division I wrestler at Northern Iowa, coached six state champions in his seven seasons as head coach at Don Bosco Preparatory High School in New Jersey. Schmitt completed his collegiate career at Mount St. Vincent last year.</P>

<P>“We’re working together and really trying to get the most out of our wrestlers,” Bitetto said. “We’re trying to do our best to get these guys to succeed on the mat and in the classroom. The kids are enthusiastic, working hard and want to succeed. The future is bright.”</P>

<P>Mount St. Vincent, a college with more than 1,800 students established by the Sisters of Charity of New York in 1847, is looking to continue building off its 3-3 start, which includes wins over Farmingdale State and Stony Brook in the Grapple at the Garden at Madison Square Garden on Nov. 28.</P>

<P>Early-season highlights include freshman Jakob Cala winning his two 125-pound bouts by technical fall at Madison Square Garden and sophomore Connor Hay placing seventh at 133 pounds in the New York State Intercollegiate Championships.</P>

<P>“I want to give back to the wrestling community and give back to these kids what wrestling has done for me,” Zenie said.</P>	</div>

	
	<div style='clear: both;'></div>

	

<!-- 

<div style="width: 500px; margin: auto;">

<script language="JavaScript" src="/audio_player/audio-player.js"></script>
<object type="application/x-shockwave-flash" data="/audio_player/player.swf" id="audioplayer1" height="24" width="290">
<param name="movie" value="/audio_player/player.swf">
<param name="FlashVars" value="playerID=1&amp;soundFile=/uploads/files/172e4ffe39.mp3">
<param name="quality" value="high">
<param name="menu" value="false">
<param name="wmode" value="transparent">
</object> 

</div>

--> 

<style>

.audioitem {
	margin-bottom: 12px;
}

.audioitem #head {
	margin-bottom: 7px;
	font-size: 11px;
}

.audioitem #player {
	width: 500px;
	margin: auto;
}

</style>

<div id='attachments'>


</div>





</div>
	</div>
	
	<div id='widget_detail_postlinks' class='psr notpaginated'>
<div id='widget_detail_postlinks_margins'>

<div id='print' class='floatme tanbox hidden-xs' style="cursor:pointer;">
  <a onclick="myFunction()" target='new'>Print</a>
</div>
<script>
  function myFunction()
  {
  window.print();
  }
</script>

<div id='email' class='floatme tanbox hidden-xs'>
<a href='/send_item.html?sub_id=&referring_url=%2Fstories%2FWrestling-Program-Making-Its-Move-at-Mount-St-Vincent%2C14921'>Email</a>
</div>

<div id='twitter' class='floatme'>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.cny.org/stories/Wrestling-Program-Making-Its-Move-at-Mount-St-Vincent,14921">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</div>

<div id='gplus' class='floatme hidden-xs'>
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="medium"></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id='facebook' class='floatme'>
  <div class="fb-share-button" data-href="http://www.cny.org/stories/Wrestling-Program-Making-Its-Move-at-Mount-St-Vincent,14921" data-layout="button_count"></div>
</div>

<div id='linked-in' class='floatme' style='margin-left: 10px;'>
  <script src="//platform.linkedin.com/in.js" type="text/javascript">
   lang: en_US
  </script>
  <script type="IN/Share" data-counter="right"></script>
</div>
<div style='clear:left'></div>

</div>
</div><!-- #widget_detail_postlinks -->

	<a id='comments-post'></a>
	<div id='widget_detail_comments'>

		<h4>
		Comments
	</h4>


	<div id='comment_header' class='psr'>
		No  comments on this story
		<span class='divider'>|</span>
					<a href='/login.html'>Please log in to comment by clicking here</a>
			</div>

		
		<div id='comment_add' class=''>

					<div class='msg'>Please <a href='/login.html?referer=%2Fstories%2FWrestling-Program-Making-Its-Move-at-Mount-St-Vincent%2C14921'>log in</a> or <a href='/register.html'>register</a> to add your comment</div>
			</div>

		<div id='comments'>
		</div>

	<style>
	#comment_add {
		display: none;
	}
	</style>

	<script>
	<!--
	function comment_add(){	
		$("#comment_add").toggle();	
	}
	-->
	</script>

	</div><!-- #widget_detail_comments -->
	
		
</div>

		
					
				</div>
			
			</td><TD width='1' valign='top'>
			
				<div id='main_inside_col3'>
				
<style>

.rrail_ad {
	background: white;
	padding: 10px;
	margin-bottom: 7px;
}

.rrail_refer {
	background: white;
	font-size: 12px;
	padding-bottom: 7px;
	margin-bottom: 7px;
}

.rrail_refer .head {
	background: #017bac;
	font-family: georgia, times;
	font-size: 15px;
	text-transform: uppercase;
	padding: 3px;
	margin-bottom: 5px;
}

.rrail_refer .head A {
	color: white;
	text-decoration: none;
}

.rrail_refer .head A:HOVER {

}

.rrail_refer .photo_container {
	margin-bottom: 5px;
}

.rrail_refer .photo_container IMG {
	border: 1px solid #ccc;
}

.rrail_refer .lead {
	padding: 0 10px;
	margin-bottom: 5px;
}

.rrail_refer .morelink {
	padding: 0 10px;
	font-size: 10px;
}

.rrail_refer .morelink A {
	color: #017ca8;
	text-transform: uppercase;
	font-weight: bold;
	text-decoration: none;
}

.rrail_refer .morelink A:HOVER {
	color: red;
}

#rrail_top {
	background: white;
	margin: 0 0 7px 0;
}

#rrail_top .search {
	padding: 10px;
}

#rrail_top #search_filter {
	border: 2px solid #ddd2c0;
	width: 180px;
}

#rrail_top .advanced {
	font-size: 11px;
	margin-top: 3px;
}

#rrail_top .advanced A {
	color: #9e7948;
	text-decoration: none;
}

#rrail_top #search_submit {
	background: #ddd2c0;
	color: #9e7948;
	font-size: 11px;
	border: none;
	text-transform: uppercase;
}

#rrail_top .bishop {

}

#rrail_top .bishop .railhead {

}

#rrail_top .bishop .links {
	padding: 10px 20px;
}

#rrail_top .bishop .link {
	margin-bottom: 5px;
}

#rrail_top .bishop .link A {
	color: black;
	text-decoration: none;
}

#rrail_top .bishop .link A:HOVER {
	color: red;
	text-decoration: underline;
}

#rss {
	color: #666;
	margin-top: -10px;
}

#rss #icon {
	float: right;
	width: 16px;
}

#rss #icon IMG {
	max-width: 16px;
	text-decoration: none;
}

#rss #copy {
	float: right;
	width: 20px;
	font-size: 12px;
	margin-top: 1px;
}

.social {
	/*position: absolute;
	margin-top: -81px;
	margin-left: 155px;
	background: white;
	padding: 3px;
	border-radius: 3px;*/
	margin-bottom: 7px;
}
/*.social img {
	height: 18px;
	margin: 0 2px;
}*/

</style>

<div align='right' class='social'>
	<a href='/browse.rss'><img src='/images/icon-rss.png' border='0' align='absmiddle' /></a>
	<a href="http://twitter.com/#!/Catholic_NY" target='new' ><img src='/images/icon-twitter.png' border='0' align='absmiddle' /></a>
</div>

<div id='rrail_top'>

	<div class='search' align='center'>
		<form action='/browse.html'>
		<input name='search_filter' id='search_filter' value='Search Here' onFocus=" if(this.value == 'Search Here'){ this.value=''; } " onBlur=" if(this.value == ''){ this.value='Search Here'; } " />
		<div class='advanced' align='right'>
		<a href='/search.html'>Advanced Search</a>
		<input type='submit' id='search_submit' value='Go'>
		</div>
		</form>
	</div>
	
	<div class='bishop'>

		<div class='railhead'>
			<img src='/images/cny-railhead-cd.jpg' border='0' />
		</div>

		<div class='links'>

			<div class='link'>
			<a href='/category/cardinal_dolan_columns/browse.html'>Catholic New York column</a>
			</div>

			<div class='link'>
			<a href='http://cardinaldolan.org/index.php/category/blog/' target='_new'>His blog</a>
			</div>

			<div class='link'>
			<a href='/category/cardinal_dolan_inthenews/browse.html'>In the news</a>
			</div>

			<div class='link'>
			<!-- <a href='/category/archbishop_texts/browse.html'>Homilies &amp; Texts</a> -->
			<a href='http://cardinaldolan.org/index.php/category/homilies/' target="_new">Homilies &amp; Texts</a>
			</div>

		</div>

	</div>

</div>

<div class='rrail_ad' align='center'>

<!--/* OpenX Javascript Tag v2.8.3 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://cny.ads.communityq.com/www/delivery/ajs.php':'http://cny.ads.communityq.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://cny.ads.communityq.com/www/delivery/ck.php?n=a0b54201&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://cny.ads.communityq.com/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b54201' border='0' alt='' /></a></noscript>

</div>


	<div class='rrail_refer'>

		<div class='head' align='center'zi>
		<a href='/type/photos/browse.html'>
		PHOTOS</a>
		</div>

		
			<div class='photo_container' align='center'>
			<a href='/type/photos/browse.html'>
			<img src='/uploads/thumbnail/1478706467_4773.jpg' border='0' /></a>
			</div>

		
		<div class='lead'>
		<p style="text-align: center;">BROWSE OUR GALLERY</p>		</div>

		<div class='morelink'>
		<a href='/type/photos/browse.html'>
		Click to view</a>
		</div>

	</div>


<div class='rrail_ad' align='center'>

<!--/* OpenX Javascript Tag v2.8.3 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://cny.ads.communityq.com/www/delivery/ajs.php':'http://cny.ads.communityq.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://cny.ads.communityq.com/www/delivery/ck.php?n=a0b54201&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://cny.ads.communityq.com/www/delivery/avw.php?zoneid=7&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0b54201' border='0' alt='' /></a></noscript>

</div>
				</div>
			
			</td></tr></table>
			<!-- /Inside template -->
			
				
		<P align='center'>
		
<!--/* OpenX Javascript Tag v2.8.3 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://cny.ads.communityq.com/www/delivery/ajs.php':'http://cny.ads.communityq.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://cny.ads.communityq.com/www/delivery/ck.php?n=a8389a91&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://cny.ads.communityq.com/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a8389a91' border='0' alt='' /></a></noscript>

		</p>
		
	</div>
	
	<div id='cny_footers' align='center'>
	
				<table id='footer_table' cellpadding='0' cellspacing='0' border='0' align='center'><TR>
					
			<TD align='center'>
				<a href='/about.html'>
				About us</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='/advertise.html'>
				Advertise</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='/subscribe03.html'>
				Subscribe</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='/contact.html'>
				Contact us</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='http://archny.org'>
				Archdiocese of New York</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='/classifieds.html'>
				Classifieds</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='/links.html'>
				Links</a>
			</td>
			
							<TD width='1' align='center'>|</td>
						
					
			<TD align='center'>
				<a href='http://digital.cny.org/app.php?RelId=6.4.5.3'>
				E-edition</a>
			</td>
			
						
				</tr></table>
		
		<div class='copyright'>
		&copy; CATHOLIC NEW YORK 2017 &nbsp; &nbsp;
		Powered by <a href='http://adqic.com/' target='_new'>Creative Circle Advertising Solutions</a>
		</div>
	
	</div>

</div>
</div>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8475707-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
$('.screen-background').each(function(){
	if( typeof $(this).data('image') == 'undefined' ) return false;
	$(this).css('backgroundImage',"url("+$(this).data('image')+")");
});
</script>


</body>

</html>
